Skip to content

Failles de sécurité Plugins Thèmes WordPress semaine 07

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues :

Plugins WordPress

  • Simple Social Buttons 2.0.4-2.0.21 - Authenticated Option Injection
  • Parallax Scroll <= 2.0.1 - Cross-Site Scripting (XSS)
  • Forminator <= 1.5.4 - Authenticated Multiple Vulnerabilities
  • NextGen Gallery <= 3.1.5 - Authenticated PHP Object Injection
  • Yet Another Stars Rating <= 1.8.6 - PHP Object Injection
  • Wise Chat <= 2.6.3 - Reverse Tabnabbing
  • Total Donations - Update Arbitrary WordPress Option Values
  • Health Check & Troubleshooting <= 1.2.3 - Authenticated Path Traversal

Thèmes WordPress

  • JobCareer | Job Board Responsive WordPress Theme <= 2.4 - User enumeration & Reset password
  • ElegantThemes (divi, extra, divi-builder) - Authenticated Stored Cross-Site Scripting (XSS)
  • Supreme Directory Theme <= 1.1.8 - Unauthenticated Cross-Site Scripting (XSS)
  • BBE Theme <= 1.52 - Direct Object Reference
  • Swape Theme - Authentication Bypass and Stored XSS
  • Enfold Theme <= 4.2 - Rewrite Portfolio Permalink Structure & Information Disclosure
  • Pinfinity Theme <= 1.9.2 - Reflected Cross-site Scripting (XSS)
  • Bridge Theme <= 11.1 - DOM Cross-Site Scripting (XSS)
  • Avada Theme <= 5.1.4 - Stored Cross-Site Scripting (XSS) & CSRF

Failles WordPress

  • WordPress <= 5.0 - Authenticated File Delete
  • WordPress <= 5.0 - Authenticated Post Type Bypass
  • WordPress <= 5.0 - PHP Object Injection via Meta Data
  • WordPress <= 5.0 - Authenticated Cross-Site Scripting (XSS)
  • WordPress <= 5.0 - Cross-Site Scripting (XSS) that could affect plugins
  • WordPress <= 5.0 - User Activation Screen Search Engine Indexing
  • WordPress <= 5.0 - File Upload to XSS on Apache Web Servers

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Envie d'un WordPress mieux sécurisé ?

Scroll To Top