Failles de sécurité plugins thèmes WordPress semaine 10

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues :

Plugins WordPress

  • Simple Ads Manager <= 2.9.4.116 - SQL Injection
  • SP Projects & Document Manager <= 2.5.9.5 - Multiple Vulnerabilities
  • Bulk Delete <= 5.5.3 - Privilege Escalation
  • CP Polls Plugin <= 1.0.8 - Multiple CSRF Vulnerabilities
  • CP Polls Plugin <= 1.0.8 - Multiple XSS Vulnerabilities
  • Easy Digital Downloads <= 2.5.7 - PHP Object Injection
  • Gravity Forms <= 1.9.15.11 - Authenticated Reflected Cross-Site Scripting (XSS)

Thèmes WordPress

  • Antioch - Arbitrary File Download
  • epic Theme - Arbitrary File Download
  • Good News - Reflected XSS
  • ElegantThemes - Privilege Escalation
  • Builder Theme <= 1.4.0 - PrettyPhoto DOM Cross-Site Scripting (XSS)
  • Multiple Themes - Privilige Escalation
  • Salem <= 1.5.5 - PrettyPhoto DOM Cross-Site Scripting (XSS)

 

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress!

Envie d'un WordPress mieux sécurisé ?