Failles de sécurité Plugins Thèmes WordPress semaine 3

WP Serveur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues :

 

Plugins WordPress

  • WordPress Plugin WP Support Plus Responsive Ticket System 7.1.3 - Privilege Escalation
  • Responsive Poll 1.6.4,1.7.4 - Cross-Site Scripting (XSS) & CSRF
  • Stop User Enumeration <= 1.3.4 - Username Enumeration Bypasses
  • Chained Quiz <= 0.9.8 - Cross-Site Scripting (XSS)
  • XCloner - Backup and Restore <= 3.1.4 - Authenticated Path Traversal
  • BuddyPress 2.0-2.7.3 - Arbitrary File Deletion
  • Slider <= 1.1.89 - Authenticated Arbitrary File Deletion
  • WordPress Plugin Simply Poll 1.4.1 - SQL Injection

 

Thèmes WordPress

  • PageLines Platform Theme <= 1.1.4 - Cross-Site Request Forgery (CSRF)
  • Headway Theme <= 3.8.8 - Authenticated Cross-Site Scripting (XSS)
  • Neosense Theme <= 1.7 - Unrestricted File Upload
  • Akal Theme - Reflected Cross-Site Scripting (XSS)
  • ColorWay <= 3.4.1 - Cross-Site Scripting (XSS)
  • Truemag Theme - XSS
  • Truemag Theme - Unauthenticated Reflected Cross-Site Scripting (XSS)
  • ScoreMe Theme - Unauthenticated Reflected Cross-Site Scripting (XSS)

 

Failles WordPress

  • WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
  • WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
  • WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
  • WordPress 2.8-4.7 - Accessibility Mode Cross-Site Request Forgery (CSRF)
  • WordPress 3.0-4.7 - Cryptographically Weak Pseudo-Random Number Generator (PRNG)
  • WordPress 4.3-4.7 - Potential Remote Command Execution (RCE) in PHPMailer
  • WordPress 4.7 - User Information Disclosure via REST API

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Envie d'un WordPress mieux sécurisé ?