Failles de sécurité Plugins Thèmes WordPress semaine 32

WP Serveur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues :

 

Plugins WordPress

  • Loginizer <= 1.3.5 - Blind SQL Injection
  • Loginizer <= 1.3.5 - Cross-Site Request Forgery (CSRF)
  • Easy Modal <= 2.0.17 - Authenticated SQL Injection
  • Podlove Podcast Publisher <= 2.5.3 - Authenticated SQL Injection
  • WP Live Chat Support <= 7.1.04 - Cross-Site Scripting (XSS)
  • Ultimate Affiliate Pro WordPress Plugin <= v3.6 - Authenticated Stored XSS
  • FormCraft - Premium WordPress Form Builder <= v3.2.31 - Authenticated Stored XSS
  • Simple Custom CSS and JS <= 3.3 - Authenticated Cross-Site Scripting (XSS).
  • Popup Maker <= 1.6.4 - Authenticated Cross-Site Scripting (XSS)

 

Thèmes WordPress

  • Salutation Responsive WordPress + BuddyPress Theme <= 3.0.15 - Stored XSS
  • Avada Theme <= 5.1.4 - Stored Cross-Site Scripting (XSS) & CSRF
  • Atahualpa Theme - Authenticated Cross-Site Scripting (XSS)
  • Javo Spot Premium Theme - Unauthenticated Directory Traversal
  • PageLines Platform Theme <= 1.1.4 - Cross-Site Request Forgery (CSRF)
  • Headway Theme <= 3.8.8 - Authenticated Cross-Site Scripting (XSS)
  • Neosense Theme <= 1.7 - Unrestricted File Upload

 

Failles WordPress

  • WordPress 2.7.0-4.7.4 - Insufficient Redirect Validation
  • WordPress 2.5.0-4.7.4 - Post Meta Data Values Improper Handling in XML-RPC
  • WordPress 3.4.0-4.7.4 - XML-RPC Post Meta Data Lack of Capability Checks
  • WordPress 2.5.0-4.7.4 - Filesystem Credentials Dialog CSRF
  • WordPress 3.3-4.7.4 - Large File Upload Error XSS
  • WordPress 3.4.0-4.7.4 - Customizer XSS & CSRF
  • WordPress 2.3-4.7.5 - Host Header Injection in Password Reset

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Envie d'un WordPress mieux sécurisé ?