WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues...

Au menu de ce billet d'alerte, un plugin très populaire Visual Composer, des thèmes tels que U-Design et Pagelines.

Plugins WordPress

  • Visual Composer <= 4.7.3 - Multiple Unspecified Cross-Site Scripting (XSS)
  • Payment Form for PayPal Pro <= 1.0.1 - Multiple Reflected Cross-Site Scriptin...
  • Ajax Load More <= 2.8.1.1 - Authenticated File Upload & Deletion
  • Support Ticket System 1.2 - remote SQL injection
  • Easy2Map <= 1.2.9 - Local File Inclusion + Reflected Cross-Site Scripting (XSS)
  • ResAds <= 1.0.1 - Reflected Cross-Site Scripting (XSS)
  • WordPress mTheme-Unus Local File Inclusion

Thèmes WordPress

  • WordPress U-Design Theme 2.7.9 Cross Site Scripting
  • Estrutura-Basica - Local File Download Vulnerability
  • Pagelines Theme <= 1.4.6 - Privilege escalation
  • ChurcHope Theme Local File Inclusion (LFI)
  • Trinity - Arbitrary File Download
  • Refraction Theme Multiple Vulnerabilities (XSS, FPD)
  • lote27 Theme - Arbitrary File Download

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress!

Envie d'un WordPress mieux sécurisé ?