Failles de sécurité Plugins Thèmes WordPress semaine 8

WP Serveur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues :

 

Plugins WordPress

  • Easy Table - Authenticated Stored Cross-Site Scripting (XSS)
  • WordPress Plugin Corner Ad 1.0.7 - Cross-Site Scripting
  • FormBuilder <= 1.0.7 - Cross-Site Request Forgery (CSRF)
  • FormBuilder <= 1.0.7 - Multiple Authenticated SQL Injection
  • Google Forms 0.84-0.87 - Unauthenticated PHP Object Injection
  • CMS Commander Client <= 2.21 - Unauthenticated PHP Object Injection
  • InfiniteWP Client <= 1.6.0 - Unauthenticated PHP Object Injection
  • Direct Download for WooCommerce <= 1.15 - Unauthenticated LFI

 

Thèmes WordPress

  • Javo Spot Premium Theme - Unauthenticated Directory Traversal
  • PageLines Platform Theme <= 1.1.4 - Cross-Site Request Forgery (CSRF)
  • Headway Theme <= 3.8.8 - Authenticated Cross-Site Scripting (XSS)
  • Neosense Theme <= 1.7 - Unrestricted File Upload
  • Akal Theme - Reflected Cross-Site Scripting (XSS)
  • ColorWay <= 3.4.1 - Cross-Site Scripting (XSS)
  • Truemag Theme - Unauthenticated Reflected Cross-Site Scripting (XSS)

 

Failles WordPress

  • WordPress 4.7.0-4.7.1 - Unauthenticated Page/Post Content Modification via REST API
  • WordPress 3.5-4.7.1 - WP_Query SQL Injection
  • WordPress 4.2.0-4.7.1 - Press This UI Available to Unauthorised Users
  • WordPress 4.3.0-4.7.1 - Cross-Site Scripting (XSS) in posts list table
  • WordPress 2.9-4.7 - Authenticated Cross-Site scripting (XSS) in update-core.php
  • WordPress 3.4-4.7 - Stored Cross-Site Scripting (XSS) via Theme Name fallback
  • WordPress <= 4.7 - Post via Email Checks mail.example.com by Default
  • WordPress 4.7 - User Information Disclosure via REST API

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Envie d'un WordPress mieux sécurisé ?