WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues.

Plugins WordPress :

  • Brizy - Page Builder <= 1.0.113 - Unauthenticated Site Settings Update
  • WPForms < 1.5.9 - Authenticated Cross Site Scripting (XSS)
  • Appointment Booking Calendar < 1.3.35 - Multiple vulnerabilities
  • WooCommerce Smart Coupons < 4.6.5 - Unauthenticated Coupon Creation
  • Testimonial < 2.1.7 - Authenticated Stored Cross-Site Scripting (XSS)
  • Booked < 2.2.6 - Broken Authentication to Export Users Data in CSV
  • Duplicator < 1.3.28 - Unauthenticated Arbitrary File Download MAJ AUTO chez WPServeur
  • Elementor Page Builder < 2.8.5 - Authenticated Reflected XSS

Thèmes WordPress :

  • Fruitful Theme <= 3.8 - Unauthenticated Reflected Cross-Site Scripting (XSS)
  • CarSpot < 2.2.1 - Multiple Vulnerabilities
  • Reality <= 2.5.1 - Unauthenticated Reflected XSS
  • ListingPro < 2.5.4 - Unauthenticated Reflected XSS
  • Real Estate 7 < 2.9.5 - Multiple Vulnerabilities
  • Travel Booking < 2.7.8.6 - Reflected & Persistent XSS Issues
  • Houzez < 1.8.4 - Unauthenticated Reflected XSS Issues

Failles WordPress :

  • WordPress <= 5.3 - Improper Access Controls
  • WordPress <= 5.3 - Stored XSS via Block Editor Content
  • WordPress <= 5.3 - Stored XSS via Crafted Links
  • WordPress <= 5.2.3 - Admin Referrer Validation
  • WordPress <= 5.2.3 - JSON Request Cache Poisoning
  • WordPress <= 5.2.3 - Server-Side Request Forgery (SSRF) in URL Validation
  • WordPress <= 5.2.3 - Stored XSS in Customizer

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Vous avez envie d'un WordPress plus sécurisé ?