WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues.
La mise à jour de sécurité WordPress 5.4.2 est disponible. C'est une mise à jour de sécurité pour toutes les versions antérieures et nous vous recommandons de vérifier la mise à jour automatique ou de mettre à jour vos sites immédiatement.

Plugins WordPress :

  • Brizy - Page Builder < 1.0.126 - Improper Access Controls on AJAX Calls
  • SportsPress < 2.7.2 - Authenticated Stored Cross-Site Scripting
  • Elementor Page Builder < 2.9.10 - Authenticated Stored XSS
  • AdRotate < 5.8.4 - Authenticated SQL Injection
  • JobSearch < 1.5.1 - Unauthenticated Reflected Cross-Site Scripting (XSS)
  • Blog2Social: Social Media Auto Post & Scheduler < 6.3.1 - Authenticated SQL Injection
  • Multi Scheduler <= 1.0.0 - Arbitrary Record Deletion via CSRF

Thèmes WordPress :

  • Careerfy < 3.9.0 - Unauthenticated Reflected Cross-Site Scripting (XSS)
  • Newspaper < 10.3.4 - Authenticated Reflected Cross-Site Scripting
  • Avada < 6.2.3 - Missing Permission Checks leading to Arbitrary Post Creation, Edition, Deletion and Stored XSS
  • OneTone <= 3.0.6 - Unauthenticated Stored Cross-Site Scripting (XSS)
  • Fruitful < 3.8.2 - Authenticated Stored XSS & Theme Options Deletion
  • Fruitful Theme <= 3.8 - Unauthenticated Reflected Cross-Site Scripting (XSS)

Failles WordPress :

  • WordPress < 5.4.2 - Authenticated XSS via Media Files
  • WordPress < 5.4.2 - Authenticated XSS via Theme Upload
  • WordPress < 5.4.2 - Disclosure of Password-Protected Page/Post Comments
  • WordPress < 5.4.2 - Misuse of set-screen-option Leading to Privilege Escalation
  • WordPress < 5.4.2 - Open Redirection
  • WordPress < 5.4.2 - Authenticated XSS in Block Editor
  • WordPress < 5.4.1 - Authenticated Cross-Site Scripting (XSS) in Customizer

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Vous avez envie d'un WordPress plus sécurisé ?