Failles de sécurité plugins WordPress semaine 31

WP Serveur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues :

Plugins WordPress

  • WP Slimstat <= 4.1.5.2 - Referer Header Cross-Site Scripting (XSS)
  • WP Statistics <= 9.4 - SQL Injection
  • Flash Player Plugin <= 1.3 - Multiple Cross-Site Scripting (XSS)
  • Welcart e-Commerce <= 1.4.17 - Multiple Vulnerabilities
  • Unite Gallery Lite <= 1.4.6 - CSRF & Authenticated SQL Injection
  • Music Store <= 1.0.14 - Referer Header Open Redirect
  • Count Per Day 3.4 => SQL Injection
  • Open Redirect Vulnerability in Music Store WordPress Plugin v1.0.14
  • Cross-Site Request Forgery & SQL Injection Vulnerabilities in Unite Gallery Lite WordPress
  • WordPress Paid Memberships Pro 1.8.4.2 => Cross Site Scripting
  • WordPress Portfolio 1.0 => Cross Site Request Forgery
  • WordPress Mailcwp 1.99 => Shell Upload


 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress!

Envie d'un WordPress mieux sécurisé ?