Failles de sécurité plugins WordPress semaine 35

WP Serveur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues :

Plugins WordPress

  • Googmonify <= 0.5.1 - CSRF & XSS
  • WordPress Gallery Plugin 1.0 - Authenticated Stored Cross-Site Scripting (XSS)
  • Google Adsense and Hotel Booking <= 1.05 - Open Proxy
  • DukaPress <= 2.5.9 - Unauthenticated Blind SQL Injection
  • MDC Private Message <= 1.0.0 - Authenticated Stored Cross-Site Scripting (XSS)
  • WP OAuth Server <= 3.1.4 - Insecure Pseudorandom Number Generation
  • WP REST API (WP API) <= 1.2.2 - Cross-Site Scripting (XSS)
  • Amazonify Plug-in <= XSS/CSRF
  • WP Fade in Text News Plugin <= Cross Site Scripting
  • Tag Miner <= Cross Site Request Forgery
  • WordPress Maintenance Mode <= Cross Site Scripting
  • WordPress 1.5.8 Simple PopUp Plugin <= Cross Site Scripting
  • WP Slider Plugin <= Cross Site Scripting

 

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress!

Envie d'un WordPress mieux sécurisé ?