Failles de sécurité Plugins WordPress semaine 36/2

WordPress 5.2.3 est maintenant disponible depuis le 5 Septembre 2019. Cette version corrige de nombreuses failles de sécurité. La mise à jour de sécurité est recommandée immédiatement pour toutes les versions antérieures.

Failles WordPress :

  • WordPress <= 5.2.2 - Cross-Site Scripting (XSS) in URL Sanitisation
  • WordPress 5.2.2 - Authenticated Cross-Site Scripting (XSS) in Post Previews
  • WordPress 5.2.2 - Cross-Site Scripting (XSS) in Dashboard
  • WordPress 5.2.2 - Cross-Site Scripting (XSS) in Shortcode Previews
  • WordPress 5.2.2 - Cross-Site Scripting (XSS) in Stored Comments
  • WordPress 5.2.2 - Potential Open Redirect
  • WordPress 3.9-5.1 - Comment Cross-Site Scripting (XSS)

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues.

Plugins WordPress :

  • Event Tickets <= 4.10.7.1 - CSV Injection
  • WooCommerce Product Feed for Google, Facebook.... < 3.1.15 - Authenticated Reflected XSS
  • HandL UTM Grabber < 2.6.5 - Authenticated Option Change via CSRF
  • Email Subscribers & Newsletters <= 4.1.6 - Cross-Site Scripting (XSS)
  • Nextgen Gallery < 3.2.11 - SQL Injection
  • WP Private Content Plus <= 1.31 - Unauthenticated Options Change
  • Shapepress DSGVO < 2.2.19 - Authenticated Reflected XSS

Thèmes WordPress :

  • Real Estate 7 <= 2.9.0 - Stored XSS & IDOR
  • Zoner - Real Estate <= 4.1 - Reflected & Stored XSS
  • Traveler - Travel Booking WordPress Theme 2.7.1 - Reflected & Stored XSS
  • JobCareer | Job Board Responsive WordPress Theme 2.5 - Stored XSS
  • CarSpot Theme <= 2.1.6 - Authenticated Stored XSS
  • Newspaper Theme <= 9.2.2 - Cross-Site Scripting (XSS)
  • JobCareer | Job Board Responsive WordPress Theme <= 2.4 - User enumeration & Reset password

 

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Vous avez envie d'un WordPress plus sécurisé ?