Failles de sécurité plugins WordPress semaine 36

WP Serveur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues :

Plugins WordPress

  • Captain Slider 1.0.6 - Cross Site Scripting
  • NextGEN Gallery <= 2.1.7 - Authenticated Path Traversal
  • Navis DocumentCloud 0.1 - Unauthenticated Reflected Cross-Site Scripting (XSS)
  • YouTube Embed <= 3.3.2 - Authenticated Stored Cross-Site Scripting (XSS)
  • Private Only <= 3.5.1 - CSRF & XSS
  • Car Rental System <= 3.0 - SQL Injection
  • WP-Polls <= 2.70 - Stored Cross-Site Scripting (XSS)

 

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress!

Envie d'un WordPress mieux sécurisé ?