WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues.

Plugins WordPress :

  • Ultimate Membership Pro < 8.6.1 - Multiple Critical Vulnerabilities
  • Events Manager < 5.9.7.2 - CSV Injection
  • Tutor LMS < 1.5.3 - Cross-Site Request Forgery (CSRF)
  • Htaccess by BestWebSoft <= 1.8.1 - CSRF to edit .htaccess
  • Strong Testimonials < 2.40.1 - Stored Cross Site Scripting (XSS)
  • Auth0 < 3.11.3 - Unauthenticated Reflected XSS via wle Parameter
  • Flamingo < 2.1.1 - CSV Injection
  • Elementor Page Builder < 2.8.5 - Authenticated Reflected XSS

Thèmes WordPress :

  • CarSpot < 2.2.1 - Multiple Vulnerabilities
  • Reality <= 2.5.1 - Unauthenticated Reflected XSS
  • ListingPro < 2.5.4 - Unauthenticated Reflected XSS
  • Real Estate 7 < 2.9.5 - Multiple Vulnerabilities
  • Travel Booking < 2.7.8.6 - Reflected & Persistent XSS Issues
  • CityBook < 2.3.4 - Multiple Vulnerabilities
  • EasyBook < 2.3.4 - Multiple Vulnerabilities
  • ElegantThemes (divi, extra, divi-builder < 4.0.10) - Authenticated Code Injection
  • TownHub < 1.0.6 - Multiple Vulnerabilities
  • ElegantThemes (divi, extra, divi-builder < 4.0.10) - Authenticated Code Injection

Failles WordPress :

  • WordPress <= 5.3 - Improper Access Controls
  • WordPress <= 5.3 - Stored XSS via Block Editor Content
  • WordPress <= 5.3 - Stored XSS via Crafted Links
  • WordPress <= 5.2.3 - Admin Referrer Validation
  • WordPress <= 5.2.3 - JSON Request Cache Poisoning
  • WordPress <= 5.2.3 - Server-Side Request Forgery (SSRF) in URL Validation
  • WordPress <= 5.2.3 - Stored XSS in Customizer

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Vous avez envie d'un WordPress plus sécurisé ?