Failles de sécurité WordPress 4.4.x

WP Serveur vous informe des dernières failles de sécurité WordPress connues :

URGENT : METTEZ A JOUR VOS WORDPRESS EN 4.5.1

Des failles de sécurité WordPress viennent tout juste d'être publiées, les versions 4.4.x contiennent plusieurs failles de sécurité importantes :

  • WordPress <= 4.4.2 - SSRF Bypass using Octal & Hexedecimal IP addresses
  • WordPress <= 4.4.2 - Reflected XSS in Network Settings
  • WordPress <= 4.4.2 - Script Compression Option CSRF

 

Source : https://wpvulndb.com/

Nous vous conseillons également de vérifier les mises à jour de vos plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress!

Envie d'un WordPress mieux sécurisé ?