Mise à jour de sécurité WordPress 4.4.1

WordPress 4.4.1 est maintenant disponible.

Ceci est un communiqué de sécurité pour toutes les versions précédentes et nous vous encourageons fortement à mettre à jour vos sites immédiatement.

WordPress 4.4 et les versions antérieures sont affectées par une vulnérabilité de type XSS qui pourrait compromettre la sécurité de vos sites. Cela a été rapporté par Crtc4L.

Il y avait aussi plusieurs corrections de bugs :

  • Les Emojis ont été mis à jour afin d'inclure tous les derniers caractères emojis
  • Certains sites avec d'anciennes versions d'OpenSSL installées étaient incapables de communiquer avec d'autres services fournis par certains plugins.
  • Si un post URL n'avait jamais été réutilisé, le site pouvait rediriger vers le mauvais post.
  • WordPress 4.4.1 corrige pas moins de 52 bugs de la version 4.4. Pour plus d'informations, consultez les notes de version ou consultez la liste des modifications.

Pour mettre à jour depuis votre Admin WordPress → Mises à jour et cliquez simplement sur ​​"Mettre à jour maintenant".

Les sites qui prennent en charge les mises à jour automatiques de fond commencent déjà à mettre à jour en WordPress 4.4.1.