Mise à jour de sécurité WP 4.6.1

WP Serveur vous informe des dernières failles de sécurité WordPress connues :

URGENT : METTEZ A JOUR VOS WORDPRESS EN 4.6.1

 

WordPress 4.6.1 est maintenant disponible. C'est une mise à jour de sécurité pour toutes les versions antérieures et nous vous recommandons vivement de mettre à jour vos sites immédiatement.

WordPress 4.5.2 et les versions antérieures sont affectés par deux failles de sécurité:

  • Une vulnérabilité de type XSS (Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page) via le nom du fichier d'image, reportée par le chercheur de SumOfPwn Cengiz Han Sahin.
  • Une vulnérabilité de type "Path Traversal" dans le système d'envoi des paquets de mises à jour reportée par Dominik Schilling de l'équipe de sécurité de WordPress.

Merci aux rapporteurs pour la pratique de la divulgation responsable.

En complément des failles de sécurité ci-dessus, WordPress 4..6.1 corrige 15 bugs de la version 4.6. Pour plus d'informations, lire les notes de la version 4.6.1 ou consultez la liste des changements.

Téléchargez la version 4.6.1 ou rendez-vous sur votre tableau de bord => Mises à jour et cliquez simplement sur "Mettre à jour maintenant". Les sites qui supportent les mises à jour automatiques ont déjà commencés à être mis à jour vers WordPress 4.6.1.

Source: https://wordpress.org/news/2016/09/wordpress-4-6-1-security-and-maintenance-release/

 

Nous vous conseillons également de vérifier les mises à jour de vos plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress!

 

Si vous avez configuré la mise à jour automatique en suivant notre article alors la mise à jour de votre WordPress et de vos plugins ont été effectués automatiquement.

ENVIE D'UN WORDPRESS MIEUX SÉCURISÉ ?