WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : LearnDash < 3.1.2 - Reflected Cross Site Scripting (XSS) issue on the [ld_profile] search field. Backup and Staging by WP Time Capsule < 1.21.16 - Authentication Bypass Computer Repair Shop < 2.0 - Authenticated Stored XSS Video on Admin…

Lire la suite

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : Backup and Staging by WP Time Capsule < 1.21.16 - Authentication Bypass InfiniteWP Client < 1.9.4.5 - Authentication Bypass TablePress < 1.10 - CSV Injection WooCommerce - Store Exporter < 2.4 - CSV Injection Minimal Coming Soon & Maintenance…

Lire la suite

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : ElegantThemes (divi, extra, divi-builder < 4.0.10) - Authenticated Code Injection Donorbox 7.1~7.1.1 - Stored Cross-Site Scripting via Shortcode Photo Gallery – Image Gallery by Ape <= 2.0.6 - Authenticated Arbitrary Plugin Deactivation GDPR Cookie Compliance <= 4.0.2 - Authenticated…

Lire la suite

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : GDPR Cookie Compliance <= 4.0.2 – Authenticated Settings Reset bbPress Login Register Links On Forum Topic Pages <= 2.7.5 – CSRF to Stored XSS bbPress Members Only <= 1.2.1 – CSRF on Optional Settings page Featured Image from URL…

Lire la suite

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : CSS Hero <= 4.03 – Authenticated Reflected XSS WP Spell Check <= 7.1.9 – Cross-Site Request Forgery (CSRF) Jetpack 5.1-7.9 – Vulnerability in Shortcode Embed Code WP Maintenance <= 5.0.5 – Cross-Site Request Forgery to Stored Cross-Site Scripting Sassy…

Lire la suite

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : Blog2Social < 5.9.0 - Cross-Site Scripting Issue Email Subscribers & Newsletters < 4.3.1 - Blind SQL Injection Anti-Spam by CleanTalk < 5.127.4 - Cross-Site Scripting Issue IgniteUp < 3.4.1 - Multiple Issues Safe SVG <= 1.9.4 - Denial of…

Lire la suite

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : YITH Plugin Framework <= 3.3.8 – Authenticated Plugin’s Settings Change Give WP < 2.5.10 – Multiple Issues About Author <= 1.3.9 – Authenticated Stored Cross-Site Scripting (XSS) Email Templates < 1.3.1 – HTML Injection WP Email Template < 2.2.11…

Lire la suite

WordPress 5.2.3 est maintenant disponible depuis le 5 Septembre 2019. Cette version corrige de nombreuses failles de sécurité. La mise à jour de sécurité est recommandée immédiatement pour toutes les versions antérieures. WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : Motors Car Dealer & Classified Ads <…

Lire la suite

WordPress 5.2.3 est maintenant disponible depuis le 5 Septembre 2019. Cette version corrige de nombreuses failles de sécurité. La mise à jour de sécurité est recommandée immédiatement pour toutes les versions antérieures. WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : Checklist

Lire la suite

WordPress 5.2.3 est maintenant disponible depuis le 5 Septembre 2019. Cette version corrige de nombreuses failles de sécurité. La mise à jour de sécurité est recommandée immédiatement pour toutes les versions antérieures. Failles WordPress : WordPress

Lire la suite

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : Email Subscribers & Newsletters <= 4.1.6 – Cross-Site Scripting (XSS) Nextgen Gallery < 3.2.11 – SQL Injection WP Private Content Plus <= 1.31 – Unauthenticated Options Change UserPro <= 4.9.33 – Unauthenticated Reflected XSS Bold Page Builder < 2.3.2…

Lire la suite

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : Easy Property Listings <= 3.3.5 – XSS Ultimate Member <= 2.0.53 – Cross-Site Scripting (XSS) WP Fastest Cache <= 0.8.9.5 – Directory Traversal Email Subscribers & Newsletters <= 4.1.6 – Cross-Site Scripting (XSS) CformsII <= 15.0.1 – Unauthenticated HTML…

Lire la suite

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues. Plugins WordPress : CformsII <= 15.0.1 – Unauthenticated HTML Injection & CSRF Give <= 2.5.0 – SQL Injection PPOM for WooCommerce <= 18.3 – Authenticated Stored XSS Simple 301 Redirects Addon Bulk Uploader <= 1.2.4 – Multiple Issues ND Restaurant Reservations <=…

Lire la suite