WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues.

Plugins WordPress :

  • WP Last Modified Info < 1.6.6 - Authenticated Stored XSS
  • Art-Picture-Gallery <= 1.2.9 - Unauthenticated Arbitrary File Upload
  • Contact Form 7 Datepicker <= 2.6.0 - Authenticated Stored Cross-Site Scripting (XSS)
  • WP Advanced Search <= 3.3.5 - Unauthenticated SQL Injection
  • LearnDash < 3.1.6 - Unauthenticated SQL Injection
  • Login by Auth0 < 4.0.0 - Multiple Vulnerabilities
  • Elementor Page Builder < 2.9.6 - Authenticated Safe Mode Privilege Escalation
  • All-in-One WP Migration < 7.15 - Arbitrary Backup Download
  • LearnPress < 3.2.6.7 - Privilege Escalation
  • Popup Builder < 3.64.1 - Multiple Issues

Thèmes WordPress :

  • OneTone <= 3.0.6 - Unauthenticated Stored Cross-Site Scripting (XSS)
  • Fruitful < 3.8.2 - Authenticated Stored XSS & Theme Options Deletion
  • Fruitful Theme <= 3.8 - Unauthenticated Reflected Cross-Site Scripting (XSS)
  • CarSpot < 2.2.1 - Multiple Vulnerabilities
  • Reality <= 2.5.1 - Unauthenticated Reflected XSS
  • ListingPro < 2.5.4 - Unauthenticated Reflected XSS

Failles WordPress :

  • WordPress <= 5.3 - Improper Access Controls
  • WordPress <= 5.3 - Stored XSS via Block Editor Content
  • WordPress <= 5.3 - Stored XSS via Crafted Links
  • WordPress <= 5.2.3 - Admin Referrer Validation
  • WordPress <= 5.2.3 - JSON Request Cache Poisoning
  • WordPress <= 5.2.3 - Server-Side Request Forgery (SSRF) in URL Validation
  • WordPress <= 5.2.3 - Stored XSS in Customizer

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Vous avez envie d'un WordPress plus sécurisé ?