WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues.

Plugins WordPress :

  • WP DS FAQ Plus < 1.4.2 - Stored XSS
  • Calculated Fields Form < 1.0.354 - Authenticated Stored XSS
  • Contact Form Clean and Simple <= 4.7.0 - Authenticated Stored XSS
  • AccessAlly < 3.3.2 - Arbitrary PHP Execution
  • Chatbot with IBM Watson < 0.8.21 - DOM Cross-Site Scripting
  • 2J SlideShow < 1.3.40 - Authenticated Arbitrary Plugin Deactivation
  • Batch-Move Posts <= 1.5 - Broken Authentication leading to Unauthenticated Stored XSS
  • LearnDash < 3.1.2 - Reflected Cross Site Scripting (XSS) issue on the [ld_profile] search field.
  • Backup and Staging by WP Time Capsule < 1.21.16 - Authentication Bypass
  • InfiniteWP Client < 1.9.4.5 - Authentication Bypass

Thèmes WordPress :

  • ListingPro < 2.5.4 - Unauthenticated Reflected XSS
  • Real Estate 7 < 2.9.5 - Multiple Vulnerabilities
  • Travel Booking < 2.7.8.6 - Reflected & Persistent XSS Issues
  • CityBook < 2.3.4 - Multiple Vulnerabilities
  • EasyBook < 2.3.4 - Multiple Vulnerabilities
  • ElegantThemes (divi, extra, divi-builder < 4.0.10) - Authenticated Code Injection
  • TownHub < 1.0.6 - Multiple Vulnerabilities
  • ElegantThemes (divi, extra, divi-builder < 4.0.10) - Authenticated Code Injection

Failles WordPress :

  • WordPress <= 5.3 - Improper Access Controls
  • WordPress <= 5.3 - Stored XSS via Block Editor Content
  • WordPress <= 5.3 - Stored XSS via Crafted Links
  • WordPress <= 5.2.3 - Admin Referrer Validation
  • WordPress <= 5.2.3 - JSON Request Cache Poisoning
  • WordPress <= 5.2.3 - Server-Side Request Forgery (SSRF) in URL Validation
  • WordPress <= 5.2.3 - Stored XSS in Customizer

 

Nous vous conseillons vivement de vérifier les mises à jour de ces plugins/thèmes. S'il n'y a pas de patch à jour, nous vous conseillons purement et simplement de les supprimer au plus vite de votre installation WordPress !

N'oubliez pas de mettre à jour régulièrement WordPress et ses plugins à l'aide de notre système d'auto-update.

 

Les différents types de failles de sécurité :

  • SQL injection :  faille de sécurité d’une application interagissant avec la base de données, en injectant une requête SQL non prévue par le système et pouvant compromettre sa sécurité.
  • XSS : Cross-Site Scripting, faille de sécurité permettant d’injecter du contenu dans une page, afin de provoquer des actions sur les navigateurs web visitant la page
  • CSRF : Cross-Site Request Forgery ou XSRF, est un type de vulnérabilité des services d'authentification web. L’objet de cette attaque est de transmettre à un utilisateur authentifié une requête HTTP falsifiée qui pointe sur une action interne au site.

Vous avez envie d'un WordPress plus sécurisé ?