1. Accueil
  2. Docs
  3. WORDPRESS
  4. Alertes failles de sécurité

Alertes failles de sécurité

La sécurité est primordiale chez WPServeur. Tous les jours, des failles de sécurité sont découvertes. Etre à jour et informé est donc essentiel. Dans cet esprit, grâce à WPServeur, vous êtes prévenu directement dans le backoffice de WordPress.

1. COMMENT SAVOIR SI J'AI DES FAILLES DE SÉCURITÉ ?

alerte de vulnérabilite

Notre système permet désormais de détecter en temps réel les failles de sécurité sur les plugins installés (activé ou non ). Si il y a une faille, un bouton rouge "Vulnérabilité trouvée" s'affiche en haut sur la barre admin, dans le cas contraire, le bouton ne s'affiche pas et cela veux dire que tout va bien :-)

Exemple concret avec une faille sur le plugin "Subscribers & Newsletters" version 4.1.7  :

Cliquez sur le bouton rouge sur la barre admin "Vulnérabilité trouvée" , comme vous pouvez le voir, il y a bien une faille de sécurité avec le plugin "Email Subscribers & Newsletters". Cette information est également disponible depuis  "Outils >> WPS Security Scanner". La faille est une injection SQL potentielle, si il existe une mise à jour, faites là en urgence ou supprimer le plugin.

Image 047

Chez WPServeur, impossible de rater une faille de sécurité qui pourrait compromettre la sécurité de votre WordPress, soyez averti également sur la page des plugins installés.

Image 04541548

 

 

Cet article vous a-t-il été utile ? Oui Non